Bug 1010024 - I cant install abrt and http-devel
I cant install abrt and http-devel
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 14:03 EDT by orti1980
Modified: 2013-09-25 06:36 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-25 06:36:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description orti1980 2013-09-19 14:03:02 EDT
ABRT

[root@localhost orti]# yum -y install abrt
Geladene Plugins: langpacks, refresh-packagekit
Abhängigkeiten werden aufgelöst
--> Transaktionsprüfung wird ausgeführt
---> Paket abrt.x86_64 0:2.1.6-3.fc20 markiert, um installiert zu werden
--> Abhängigkeit abrt-libs = 2.1.6-3.fc20 wird für Paket abrt-2.1.6-3.fc20.x86_64 verarbeitet
--> Abhängigkeit libsatyr.so.1()(64bit) wird für Paket abrt-2.1.6-3.fc20.x86_64 verarbeitet
--> Abhängigkeit libabrt.so.0()(64bit) wird für Paket abrt-2.1.6-3.fc20.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket abrt.x86_64 0:2.1.6-3.fc20 markiert, um installiert zu werden
--> Abhängigkeit libsatyr.so.1()(64bit) wird für Paket abrt-2.1.6-3.fc20.x86_64 verarbeitet
---> Paket abrt-libs.x86_64 0:2.1.6-3.fc20 markiert, um installiert zu werden
--> Abhängigkeitsauflösung beendet
Fehler: Paket: abrt-2.1.6-3.fc20.x86_64 (fedora)
            Benötigt: libsatyr.so.1()(64bit)
            Verfügbar: satyr-0.7-1.fc20.x86_64 (fedora)
                libsatyr.so.1()(64bit)
            Installiert: satyr-0.9-1.fc20.x86_64 (@updates-testing)
               ~libsatyr.so.2()(64bit)
 Sie können versuchen, mit --skip-broken das Problem zu umgehen.
 Sie könnten Folgendes versuchen: rpm -Va --nofiles --nodigest



###############################################################################
HTTP-DEVEL


[root@localhost orti]# yum -y install httpd-devel
Geladene Plugins: langpacks, refresh-packagekit
Abhängigkeiten werden aufgelöst
--> Transaktionsprüfung wird ausgeführt
---> Paket httpd-devel.x86_64 0:2.4.6-2.fc20 markiert, um installiert zu werden
--> Abhängigkeit apr-util-devel wird für Paket httpd-devel-2.4.6-2.fc20.x86_64 verarbeitet
--> Abhängigkeit apr-devel wird für Paket httpd-devel-2.4.6-2.fc20.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket apr-devel.x86_64 0:1.4.8-2.fc20 markiert, um installiert zu werden
---> Paket apr-util-devel.x86_64 0:1.5.2-4.fc20 markiert, um installiert zu werden
--> Abhängigkeit openldap-devel(x86-64) wird für Paket apr-util-devel-1.5.2-4.fc20.x86_64 verarbeitet
--> Abhängigkeit libdb-devel(x86-64) wird für Paket apr-util-devel-1.5.2-4.fc20.x86_64 verarbeitet
--> Abhängigkeit expat-devel(x86-64) wird für Paket apr-util-devel-1.5.2-4.fc20.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket expat-devel.x86_64 0:2.1.0-7.fc20 markiert, um installiert zu werden
---> Paket libdb-devel.x86_64 0:5.3.21-13.fc20 markiert, um installiert zu werden
---> Paket openldap-devel.x86_64 0:2.4.36-1.fc20 markiert, um installiert zu werden
--> Abhängigkeit cyrus-sasl-devel(x86-64) wird für Paket openldap-devel-2.4.36-1.fc20.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket cyrus-sasl-devel.x86_64 0:2.1.26-11.fc20 markiert, um installiert zu werden
--> Abhängigkeit cyrus-sasl-lib(x86-64) = 2.1.26-11.fc20 wird für Paket cyrus-sasl-devel-2.1.26-11.fc20.x86_64 verarbeitet
--> Abhängigkeit cyrus-sasl(x86-64) = 2.1.26-11.fc20 wird für Paket cyrus-sasl-devel-2.1.26-11.fc20.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket cyrus-sasl.x86_64 0:2.1.26-11.fc20 markiert, um installiert zu werden
--> Abhängigkeit cyrus-sasl-lib(x86-64) = 2.1.26-11.fc20 wird für Paket cyrus-sasl-2.1.26-11.fc20.x86_64 verarbeitet
---> Paket cyrus-sasl-devel.x86_64 0:2.1.26-11.fc20 markiert, um installiert zu werden
--> Abhängigkeit cyrus-sasl-lib(x86-64) = 2.1.26-11.fc20 wird für Paket cyrus-sasl-devel-2.1.26-11.fc20.x86_64 verarbeitet
--> Abhängigkeitsauflösung beendet
Fehler: Paket: cyrus-sasl-devel-2.1.26-11.fc20.x86_64 (fedora)
            Benötigt: cyrus-sasl-lib(x86-64) = 2.1.26-11.fc20
            Installiert: cyrus-sasl-lib-2.1.26-12.fc20.x86_64 (@updates-testing)
                cyrus-sasl-lib(x86-64) = 2.1.26-12.fc20
            Verfügbar: cyrus-sasl-lib-2.1.26-11.fc20.x86_64 (fedora)
                cyrus-sasl-lib(x86-64) = 2.1.26-11.fc20
Fehler: Paket: cyrus-sasl-2.1.26-11.fc20.x86_64 (fedora)
            Benötigt: cyrus-sasl-lib(x86-64) = 2.1.26-11.fc20
            Installiert: cyrus-sasl-lib-2.1.26-12.fc20.x86_64 (@updates-testing)
                cyrus-sasl-lib(x86-64) = 2.1.26-12.fc20
            Verfügbar: cyrus-sasl-lib-2.1.26-11.fc20.x86_64 (fedora)
                cyrus-sasl-lib(x86-64) = 2.1.26-11.fc20
Comment 1 Jiri Moskovcak 2013-09-20 01:51:51 EDT
Those are 2 separate problems. However it happens quite often that using the testing repo breaks the dependencies. It should be fixed in a few days. If it won't get fixed file a separate bug for http-devel.

Note You need to log in before you can comment on or make changes to this bug.