Bug 1010074 - nouveau fails to resume from hibernate
nouveau fails to resume from hibernate
Status: CLOSED DUPLICATE of bug 1010075
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 17:17 EDT by long
Modified: 2013-09-20 08:53 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 08:53:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (76.35 KB, text/plain)
2013-09-19 17:17 EDT, long
no flags Details

  None (edit)
Description long 2013-09-19 17:17:41 EDT
Created attachment 800157 [details]
dmesg

Description of problem:
Whenever I suspend to disk it fails to resume properly.  (corrupt screen)

Version-Release number of selected component (if applicable):
xorg-x11-drv-nouveau-1.0.9-1.fc19.x86_64


How reproducible:
always

Steps to Reproduce:
1. suspend system to disk (i.e. allow KDE to suspend to disk after X minutes)
2. push power button
3.

Actual results:
corrupted screen

Expected results:
Working system

Additional info:
Comment 1 Josh Boyer 2013-09-20 08:53:38 EDT

*** This bug has been marked as a duplicate of bug 1010075 ***

Note You need to log in before you can comment on or make changes to this bug.