Bug 1010093 - Invalid context file
Invalid context file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 20:12 EDT by Danishka Navin
Modified: 2013-09-23 08:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 08:35:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Danishka Navin 2013-09-19 20:12:26 EDT
Description of problem:

I have seen following error each time I build the fedora based spin.

/etc/selinux/targeted/contexts/files/file_contexts: line 2426 has invalid context system_u:object_r:ktalkd_unit_file_t:s0


Version-Release number of selected component (if applicable):

Fedora 19

How reproducible:


Steps to Reproduce:
1. dowload kickstart files
2. run the livecd-creator
3.

Actual results:


Expected results:


Additional info:
Comment 1 Daniel Walsh 2013-09-23 08:35:36 EDT
Looks like this is fixed in selinux-policy-3.12.1-81.fc21

Note You need to log in before you can comment on or make changes to this bug.