Bug 1010108 - [es_ES]Admin Portal - Templates tab - Network INterfaces- chart header "Link State"does not fit
[es_ES]Admin Portal - Templates tab - Network INterfaces- chart header "Link ...
Status: CLOSED DUPLICATE of bug 956378
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 21:39 EDT by Angela Garcia
Modified: 2016-02-10 14:59 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 17:21:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen-shot: tool-tip for truncated column header (38.90 KB, image/png)
2013-09-20 17:23 EDT, Einav Cohen
no flags Details

  None (edit)
Description Angela Garcia 2013-09-19 21:39:10 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Admin Portal - Click on Templates tab . Select any template from the list and check detail sub-tab Network Interfaces. Chart header "Link State" does not fit in the available space.
Comment 1 Einav Cohen 2013-09-20 17:21:00 EDT
we have have already solved globally the truncated headers problem using resizable columns + tool-tips. closing.

*** This bug has been marked as a duplicate of bug 956378 ***
Comment 2 Einav Cohen 2013-09-20 17:23:43 EDT
Created attachment 800748 [details]
screen-shot: tool-tip for truncated column header

Note You need to log in before you can comment on or make changes to this bug.