Bug 1010120 - [fr-FR][Admin Portal] -> Disks -> The button Scan Alignment is missing
[fr-FR][Admin Portal] -> Disks -> The button Scan Alignment is missing
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: nobody nobody
Pavel Stehlik
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 23:46 EDT by croe@redhat.com
Modified: 2016-02-10 11:40 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 17:48:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Scan Alignment in fr-FR (271.17 KB, image/png)
2013-09-20 05:49 EDT, Yuko Katabami
no flags Details
code: VmDiskListModelTable.java (51.32 KB, image/png)
2013-09-20 17:47 EDT, Einav Cohen
no flags Details
code: MainTabDiskView.java (47.46 KB, image/png)
2013-09-20 17:59 EDT, Einav Cohen
no flags Details

  None (edit)
Description croe@redhat.com 2013-09-19 23:46:46 EDT
Description of problem:[fr-FR][Admin Portal] -> Disks -> The button Scan Alignment is missing


Version-Release number of selected component (if applicable):3.3.0


How reproducible:


Steps to Reproduce:
1.Go to Admin Portal
2.Press on sub-tab Disks
3.

Actual results: See that Scan Alignment is missing in French Portal


Expected results: Scan Alignment button should be added. This button translates as Alignement Scanner in Zanata.


Additional info: I checked that the string had been translated and it has, so it is ready to go as soon as you can add this button
Comment 1 Yuko Katabami 2013-09-20 05:49:41 EDT
Created attachment 800381 [details]
Scan Alignment in fr-FR
Comment 3 Einav Cohen 2013-09-20 17:47:31 EDT
Created attachment 800752 [details]
code: VmDiskListModelTable.java
Comment 4 Einav Cohen 2013-09-20 17:48:44 EDT
confirming that in the code, the Scan Alignment command is explicitly set to be available from the context menu only (see attachment 800752 [details]). most chances are that this is by design, not a bug. closing.
Comment 5 Einav Cohen 2013-09-20 17:59:11 EDT
Created attachment 800754 [details]
code: MainTabDiskView.java

MainTabDiskView.java is the relevant code here (represents the Disks main-tab). VmDiskListModelTable.java represent the Disks sub-tab under the VMs main tab.
still - the Scan Alignment item is available from the context menu only by design.

Note You need to log in before you can comment on or make changes to this bug.