Bug 1010121 - [fr-FR][Admin Portal] -> Virtual Machines -> The button 'Guide Me' is missing in FR
[fr-FR][Admin Portal] -> Virtual Machines -> The button 'Guide Me' is missing...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.4.0
Assigned To: nobody nobody
Yuko Katabami
i18n
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 00:05 EDT by croe@redhat.com
Modified: 2016-02-10 14:00 EST (History)
11 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: i18n
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
VM tab in fr-FR - Guide Me and Red Hat Access buttons (227.88 KB, image/png)
2013-09-20 05:44 EDT, Yuko Katabami
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20299 None None None Never

  None (edit)
Description croe@redhat.com 2013-09-20 00:05:19 EDT
Description of problem: [fr-FR][Admin Portal] -> Virtual Machines -> The two butttons 'Guide Me' and 'Red Hat Access' are missind in FR


Version-Release number of selected component (if applicable):3.3.0


How reproducible:


Steps to Reproduce:
1.Go to Admin Portal
2.Press on sub-tab 'Virtual Machines'
3.

Actual results:[fr-FR][Admin Portal] -> Virtual Machines -> The two butttons 'Guide Me' and 'Red Hat Access' are missind in FR


Expected results: you'd expect to see these buttons in the French local since they are showing in the en-US one


Additional info: These strings have been translated in Zanata
Comment 1 Itamar Heim 2013-09-20 03:31:01 EDT
the support plugin (access redhat) is tracked in bug 1009722
Comment 2 Yuko Katabami 2013-09-20 05:44:07 EDT
Created attachment 800380 [details]
VM tab in fr-FR - Guide Me and Red Hat Access buttons
Comment 5 Einav Cohen 2013-09-20 09:35:37 EDT
(In reply to Itamar Heim from comment #1)
> the support plugin (access redhat) is tracked in bug 1009722

bug 1009722 is tracking the localization of the contents of the GSS web-application itself.
however, the complaint here is about the button within RHEV-M that is added via the web-admin's UI-Plugins infrastructure, which should support localization by itself, which is tracked via bug 1009731.
Comment 6 Einav Cohen 2013-09-20 10:33:32 EDT
it seems that these strings have been translated in Zanata just yesterday (Sep 19) and haven't been pulled into the code (yet), therefore we still see the English strings in the application.

BTW Yuko - please note that the ja-JP translation for 'Guide Me' in Zanata is in English - you might want to change that. 

do not close this bug - the bug indeed exists (i.e. "Guide Me" does appear in English instead of fr in the application); once Zanata is updated, move it to POST.

clarifying that this bug is for tracking *only* the "Guide Me" button issue. The "Red Hat Access" button localization can be done only once solution to bug 1009731 will be completed and will be tracked separately.

Thanks.
Comment 14 Lijun Li 2014-03-26 05:17:05 EDT
Moving to VERIFIED with Comment 13.
Comment 15 Itamar Heim 2014-06-12 10:07:18 EDT
Closing as part of 3.4.0

Note You need to log in before you can comment on or make changes to this bug.