Bug 1010182 - Highlighted text "BZ#910738:Information in the below table to be verified from Divya." appears on doc page
Highlighted text "BZ#910738:Information in the below table to be verified fro...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 6.1.0
Assigned To: Jared MORGAN
Dominik Pospisil
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 03:23 EDT by Ravishankar Srinivasan
Modified: 2015-08-09 21:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.12 Build Name: 18206, Installation Guide-6.1-6.1.0 Build Date: 13-08-2013 08:38:09 Topic ID: 12078-443395 [Latest]
Last Closed: 2013-09-24 01:59:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ravishankar Srinivasan 2013-09-20 03:23:57 EDT
Title: Available Downloads for JBoss Portal Platform

Describe the issue:
Highlighted line  of text on this doc page 

"BZ#910738:Information in the below table to be verified from Divya."

Should this appear for public viewing?


Suggestions for improvement:


Additional information:
Comment 2 Jared MORGAN 2013-09-23 00:24:09 EDT
(In reply to Ravishankar Srinivasan from comment #0)
> Title: Available Downloads for JBoss Portal Platform
> 
> Describe the issue:
> Highlighted line  of text on this doc page 
> 
> "BZ#910738:Information in the below table to be verified from Divya."
> 
> Should this appear for public viewing?
> 
> 
> Suggestions for improvement:
> 
> 
> Additional information:

Hello Ravishankar

Thanks very much for this report.

I have investigated this issue and it appears as though a configuration parameter was incorrectly set in the public build of this document. All other documents are unaffected.

I have verified the new build in the release queue is not affected by this issue and have flagged the corrected build for publishing on access.redhat.com

The new build version will be 6.1.0-3, and will be available within the next few hours at https://access.redhat.com/site/documentation/en-US/Red_Hat_JBoss_Portal/6.1/html-single/Installation_Guide/index.html#appe-Installation_Guide-Revision_History

Thanks for alerting us to this issue!

Jared
Comment 3 Ravishankar Srinivasan 2013-09-23 00:33:39 EDT
Awesome turn around Jared! I saw a few more pages in the JBoss Portal Guides with this same behavior i.e yellow highlighted lines showing up in Prod Docs with what looks like review/change comments meant only for RHAT Internal QA/QE teams?

Sorry, I don't have all the pages which have this behavior - I was just browsing through the docs to check on a few things and noticed Divya's name in the docs. I assume the config param you mention above will hopefully fix all these issues. Just wanted you to know in case you need to double check....
Comment 4 Jared MORGAN 2013-09-23 00:48:10 EDT
(In reply to Ravishankar Srinivasan from comment #3)
> Awesome turn around Jared! I saw a few more pages in the JBoss Portal Guides
> with this same behavior i.e yellow highlighted lines showing up in Prod Docs
> with what looks like review/change comments meant only for RHAT Internal
> QA/QE teams?
> 
> Sorry, I don't have all the pages which have this behavior - I was just
> browsing through the docs to check on a few things and noticed Divya's name
> in the docs. I assume the config param you mention above will hopefully fix
> all these issues. Just wanted you to know in case you need to double
> check....

In this case, deactivating the offending parameter will disable all of these comments in the Installation Guide (you were right, the whole document was riddled with them). 

It looks like the following guide is also affected:
https://access.redhat.com/site/documentation/en-US/Red_Hat_JBoss_Portal/6.1/html-single/Administration_and_Configuration_Guide/index.html#Deploying_the_Command_Line_Interface

As consolation, this issue has been fixed in part by an important to our document system PressGang CCMS where we can select the "with remarks" version of the document without hard-coding a value in the documents' topic spec (why this issue has occurred). 

I'll also fix the Admin and Config Guide as part of this issue.
Comment 5 Jared MORGAN 2013-09-23 02:15:33 EDT
(In reply to Ravishankar Srinivasan from comment #3)
> Awesome turn around Jared! I saw a few more pages in the JBoss Portal Guides
> with this same behavior i.e yellow highlighted lines showing up in Prod Docs
> with what looks like review/change comments meant only for RHAT Internal
> QA/QE teams?
> 
> Sorry, I don't have all the pages which have this behavior - I was just
> browsing through the docs to check on a few things and noticed Divya's name
> in the docs. I assume the config param you mention above will hopefully fix
> all these issues. Just wanted you to know in case you need to double
> check....

I just verified that the Admin and Config guide now contains the same fix as the Installation Guide. 

This should now correct all currently staged 6.1 RHJP books.

Thanks for reminding me to check for the other books in the version stream.

All should be well in a few hours from now at https://access.redhat.com/site/documentation/en-US/Red_Hat_JBoss_Portal/6.1/html-single/Administration_and_Configuration_Guide/index.html#appe-Administration_and_Configuration_Guide-Revision_History

the new revision should be 6.1.0-4.
Comment 6 Jared MORGAN 2013-09-24 01:12:40 EDT
OK. I've checked those two books now, Ravishankar, and they are both devoid of yellow comments. Would you please do a sanity check for me to ensure it is the same for you. 

I'll close off this issue once you've verified it for me.
Comment 7 Ravishankar Srinivasan 2013-09-24 01:58:38 EDT
Verified. Looks Good. Thanks for the quick turn around!

Note You need to log in before you can comment on or make changes to this bug.