Bug 10102 - Mouse goes to top right / X Testing / Intelimouse
Mouse goes to top right / X Testing / Intelimouse
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-09 21:43 EST by Michael
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-14 08:53:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael 2000-03-09 21:43:25 EST
When installing, if I select MS PS2 intelimouse (I have one) I have a
problem when it test my X configuration during install.  The problem is
that the mouse will stay towards the top right of the screen.  If I select
that I have generic mouse, I have no problem.  I have an ATI video card.
If needed, I can yank my box apart for exact model #.
Comment 1 Jay Turner 2000-03-14 08:53:59 EST
This issue should be resolved in the next cut of the release.  There was a known
bug in the code which has been fixed.  Please reopen if you continue to have
problems with the official release.

Note You need to log in before you can comment on or make changes to this bug.