This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1010218 - Scheduler doesn't take into account guest distro availability, only host OS
Scheduler doesn't take into account guest distro availability, only host OS
Status: CLOSED DUPLICATE of bug 967479
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
0.14
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 05:35 EDT by Alexander Todorov
Modified: 2014-08-12 00:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-22 19:34:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2013-09-20 05:35:46 EDT
Description of problem:

So for Job 499635 I have specified a host OS Fedora-19 and guest OS a Fedora-20 snapshot. F20 is only available in BRQ at the moment but the job was scheduled to run on a system in RDU. The result is job fails.
Comment 3 Dan Callaghan 2013-09-22 19:34:35 EDT

*** This bug has been marked as a duplicate of bug 967479 ***

Note You need to log in before you can comment on or make changes to this bug.