Bug 1010261 - sub-menu are not in BOLD case
sub-menu are not in BOLD case
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity medium
: ---
: JON 3.3.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 08:00 EDT by Jeeva Kandasamy
Modified: 2014-08-27 17:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-27 17:02:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sub-menu (22.70 KB, image/jpeg)
2013-09-20 08:00 EDT, Jeeva Kandasamy
no flags Details

  None (edit)
Description Jeeva Kandasamy 2013-09-20 08:00:11 EDT
Created attachment 800471 [details]
sub-menu

Description of problem:
On recent builds sub-menu are not in bold case. Could not identify which page did I select.

Version-Release number of selected component (if applicable):
Version: 3.2.0.ER1
Build Number: 54dd29c:464a643
GWT Version: 2.5.0
SmartGWT Version: 3.0

How reproducible:
100%

Steps to Reproduce:
1. Login to JON 3.2 ER1
2. Navigate to any sub menu (Ex. Inventory-->Servers-->RHQ Agent-->Operations-->Schedules)

Actual results:
sub-menus are in normal case

Expected results:
sub-menus are should be on BOLD case

Additional info: Screen shot is attached
Comment 1 Heiko W. Rupp 2013-09-20 10:18:32 EDT
Actually with Firefox (23) and the ER1 it works for me where the selected submenu is bold.

Note You need to log in before you can comment on or make changes to this bug.