Bug 1010342 - Bouml crashes gnome session
Bouml crashes gnome session
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: bouml (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 10:52 EDT by Sergio Pascual
Modified: 2013-09-26 08:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-26 08:47:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Pascual 2013-09-20 10:52:06 EDT
Description of problem:
When I start bouml and open a project, the gnome shell crashes. The gnome session is closed and I end up in front of gdm.

Version-Release number of selected component (if applicable):
bouml-4.21-6.fc19.x86_64
gnome-shell-3.8.4-2.fc19.x86_64
Comment 1 Sergio Pascual 2013-09-26 08:47:50 EDT
This seems to be a problem with xorg 

https://bugzilla.redhat.com/show_bug.cgi?id=1003221

so I'm closing the ticket

Note You need to log in before you can comment on or make changes to this bug.