Bug 1010400 - FA: apc: new cmd_prompt parameter
FA: apc: new cmd_prompt parameter
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Ryan McCabe
cluster-qe@redhat.com
: EasyFix
Depends On: 886614
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 13:19 EDT by Jan Pokorný
Modified: 2015-09-27 22:30 EDT (History)
10 users (show)

See Also:
Fixed In Version: luci-0.26.0-65.el6
Doc Type: Bug Fix
Doc Text:
Cause: A new attribute, "cmd_prompt" was added to the fence_apc fence agent. Consequence: It was necessary to update luci to allow users to view and change this attribute. Fix: The fence_apc form was updated to include support for viewing and setting this configuration attribute. Result: Users can use luci to view and set the "cmd_prompt" attribute for fence_apc.
Story Points: ---
Clone Of: 886614
Environment:
Last Closed: 2015-07-22 03:33:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pokorný 2013-09-20 13:19:16 EDT
SSIA (it may well be more an internal value, but in that case, it wouldn't
be exposed to metadata, right?).

+++ This bug was initially created as a clone of Bug #886614 +++
Comment 1 Jan Pokorný 2014-11-04 11:14:43 EST
This has slipped under the radar as it is a catch-up with older
change (RHEL 6.4 -> 6.5).
Comment 2 Marek Grac 2014-11-05 03:13:52 EST
@Jan:

it is not an internal parameter but expert one (similar to all *timeout*) and is available for most of the fence agents.
Comment 10 errata-xmlrpc 2015-07-22 03:33:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1454.html

Note You need to log in before you can comment on or make changes to this bug.