Bug 1010483 - Warning: gsignal.c:3350: value location for 'gboolean'
Warning: gsignal.c:3350: value location for 'gboolean'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 16:54 EDT by orti1980
Modified: 2013-09-23 09:29 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 09:29:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description orti1980 2013-09-20 16:54:09 EDT
14:38:50,042 WARN anaconda: /usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/utils.py:103: Warning: gsignal.c:3350: value location for 'gboolean' passed as NULL
  AnacondaWidgets.lb_destroy(lightbox)
Comment 1 David Shea 2013-09-23 09:29:00 EDT
In future, please provide more information when creating a bug. We need steps to reproduce, log files, and a detailed explanation of what exactly went wrong.

Closing this bug since this is being reported against outdated code. The lb_destroy function does not exist in the current version of libAnacondaWidgets.

Note You need to log in before you can comment on or make changes to this bug.