Bug 1010529 - goa-daemon consuming 100% of cpu (or core on CPU)
goa-daemon consuming 100% of cpu (or core on CPU)
Status: CLOSED DUPLICATE of bug 1005619
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
19
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-21 04:33 EDT by Trever Adams
Modified: 2013-09-23 10:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 10:38:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2013-09-21 04:33:42 EDT
Description of problem:
I am not sure when this started, but recently goa-daemon started to consume a full core whenever it is started. It also seems that it is restarted as I regularly kill it. I am not sure what is going on or how to debug this at the moment.

Version-Release number of selected component (if applicable):
gnome-online-accounts-3.8.3-1.fc19.x86_64
Comment 1 Paul W. Frields 2013-09-23 10:38:35 EDT

*** This bug has been marked as a duplicate of bug 1005619 ***

Note You need to log in before you can comment on or make changes to this bug.