Bug 101053 - rhn applet reports already installed kernel update needed when new update available for other components
rhn applet reports already installed kernel update needed when new update av...
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-28 16:13 EDT by Russell Johns
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 14:44:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of erroneous behavior (35.41 KB, image/jpeg)
2003-07-29 20:13 EDT, Russell Johns
no flags Details

  None (edit)
Description Russell Johns 2003-07-28 16:13:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030716

Description of problem:

Since the posting of the kernel-smp-2.4.20-18.8 package (and subsequent updating
and rebooting) when new updates are released for other components the Redhat
network alert notification tool will add  the kernel-smp package to the list of
needed updates, showing matching versions for currently installed and available.
 it adds the kernel 
(plain vanilla non SMP ) package less frequently.

I would estimate that the kernel-smp package was displayed with about 2/3 of the
subsequent updates, the both the SMP and non smp kernels were displayed with
about half of subsequent updates .

the actual up2date functionality appears to work fine,  and does not list the
kernel as needing the update. 

Version-Release number of selected component (if applicable):
rhn-applet-2.0.9-0.8.0.1

How reproducible:
Sometimes

Steps to Reproduce:
1.wait for needed updates icon on gnome panel
2.view list of needed updates.
3.kernel-smp package will be erroneously displayed with other updates
    

Additional info:
Comment 1 Russell Johns 2003-07-29 20:13:10 EDT
Created attachment 93241 [details]
Screen shot of erroneous behavior

Note You need to log in before you can comment on or make changes to this bug.