Bug 1010534 - Unknown lvalue 'ControlGroup' in section 'Service'
Unknown lvalue 'ControlGroup' in section 'Service'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rtkit (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
: 1084251 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-21 05:24 EDT by orti1980
Modified: 2014-04-04 21:13 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-10 00:10:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description orti1980 2013-09-21 05:24:54 EDT
Sep 21 10:37:42 localhost systemd: [/usr/lib/systemd/system/rtkit-daemon.service:32] Unknown lvalue 'ControlGroup' in section 'Service'
Comment 1 Zbigniew Jędrzejewski-Szmek 2013-10-05 15:16:31 EDT
ControlGroup= setting has been removed.

See http://www.freedesktop.org/wiki/Software/systemd/ControlGroupInterface/.
Comment 2 Benny Amorsen 2014-01-02 18:12:07 EST
I just want to confirm it. It is also present in RedHat Enterprise Linux 7, bug #999986.
Comment 3 Zbigniew Jędrzejewski-Szmek 2014-01-10 00:10:36 EST
Removed in rtkit-0.11-8.fc21.
Comment 4 Zbigniew Jędrzejewski-Szmek 2014-04-04 21:13:16 EDT
*** Bug 1084251 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.