Bug 1010546 - Unable to open file: /dev/tpm0
Unable to open file: /dev/tpm0
Status: CLOSED DUPLICATE of bug 892178
Product: Fedora
Classification: Fedora
Component: rng-tools (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Garzik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-21 06:20 EDT by orti1980
Modified: 2014-12-10 10:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-10 10:19:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description orti1980 2013-09-21 06:20:04 EDT
Sep 21 12:07:03 localhost rngd: Unable to open file: /dev/tpm0
Sep 21 12:07:03 localhost rngd: can't open any entropy source
Sep 21 12:07:03 localhost rngd: Maybe RNG device modules are not loaded

Sep 21 12:07:03 localhost systemd: Started System Logging Service.
Sep 21 12:07:03 localhost systemd: rngd.service: main process exited, code=exited, status=1/FAILURE
Sep 21 12:07:03 localhost systemd: Unit rngd.service entered failed state.
Comment 1 Christian Stadelmann 2013-10-24 17:30:35 EDT
Seems like this is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=893342
Comment 2 Zbigniew Jędrzejewski-Szmek 2014-12-10 10:19:06 EST

*** This bug has been marked as a duplicate of bug 892178 ***

Note You need to log in before you can comment on or make changes to this bug.