Bug 1010551 - needs rebuild && work -- broken deps on RAWHIDE
needs rebuild && work -- broken deps on RAWHIDE
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: arpack (Show other bugs)
rawhide
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks: tapkee
  Show dependency treegraph
 
Reported: 2013-09-21 07:26 EDT by Björn "besser82" Esser
Modified: 2013-09-22 05:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-22 05:48:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Björn "besser82" Esser 2013-09-21 07:26:59 EDT
Description of problem:

  arpack has broken deps on RAWHIDE


Version-Release number of selected component (if applicable):

  arpack-3.1.3-1.fc21


How reproducible:

  100%


Steps to Reproduce:

  1.  try to install on RAWHIDE
  2.  yum complains about broken deps


Actual results:

  can't be installed on RAWHIDE:

  Error: Package: arpack-3.1.3-1.fc21.i686 (build)
               Requires: libf77blas.so.3
  Error: Package: arpack-3.1.3-1.fc21.i686 (build)
               Requires: libatlas.so.3
   You could try using --skip-broken to work around the problem
   You could try running: rpm -Va --nofiles --nodigest
  Child return code was: 1


Expected results:

  should be installable && work on RAWHIDE


Additional info:

  Scratch build failed either:
  https://koji.fedoraproject.org/koji/taskinfo?taskID=5964268

  Seems there's some major work needed on this.  It happened since atlas
  had been build 'atlas-3.10.1-1.fc21' during yesterday.
Comment 1 Björn "besser82" Esser 2013-09-22 05:48:10 EDT
Thanks to Orion, everything is working again.  :)
https://koji.fedoraproject.org/koji/buildinfo?buildID=466203

Note You need to log in before you can comment on or make changes to this bug.