Bug 1010660 - RBAC: errors in server log when accessing Runtime page
RBAC: errors in server log when accessing Runtime page
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Domain Management (Show other bugs)
6.2.0
Unspecified Unspecified
urgent Severity urgent
: ER6
: EAP 6.2.0
Assigned To: Brian Stansberry
Jakub Cechacek
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-22 06:31 EDT by Jakub Cechacek
Modified: 2015-02-01 18:00 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Known Issue
Doc Text:
Cause: Consequence: Workaround (if any): Results:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:23:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Cechacek 2013-09-22 06:31:42 EDT
After accessin Runtime page in console, the following error message can be found in server log. 

ERROR [org.jboss.as.controller.client] (XNIO-1 task-7) JBAS014781: Step handler org.jboss.as.domain.controller.operations.coordination.DomainFinalResultHandler@671b9b7f for operation composite at address [] failed handling operation rollback -- nul
Comment 3 Brian Stansberry 2013-09-30 17:57:10 EDT
I cannot reproduce this. Based on Darran's comment above I am setting this to MODIFIED so QE can verify against the ER4 build.
Comment 5 Jakub Cechacek 2013-10-07 03:56:32 EDT
Verified 6.2.0.ER4
Comment 8 Brian Stansberry 2013-10-15 21:41:41 EDT
I can now recreate this readily in WildFly, as can anyone: https://issues.jboss.org/browse/WFLY-2273. It doesn't happen in EAP; I'm not sure why. But the immediate issue in WFLY is an NPE, and the same kind of NPE could happen in EAP, so I'm going to backport the fix.
Comment 9 Jakub Cechacek 2013-11-14 08:14:28 EST
Verified with 6.2.0.CR1

Note You need to log in before you can comment on or make changes to this bug.