Bug 101068 - Add rhdb tools and utilities to RHL
Add rhdb tools and utilities to RHL
Status: CLOSED NOTABUG
Product: Red Hat Linux Beta
Classification: Retired
Component: distribution (Show other bugs)
beta1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Patrick Macdonald
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-28 17:15 EDT by Féliciano Matias
Modified: 2007-03-27 00:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-03 10:38:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Féliciano Matias 2003-07-28 17:15:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
Add rhdb tools and utilities ( http://sources.redhat.com/rhdb/tools.html ) to RHL.

Packages allready existe :
http://ftp.redhat.com/pub/redhat/rhdb/2.1/en/iso/i386/

It's rhdb-admin, rhdb-explain, rhdb-utils.
Comment 2 Jim Cornette 2003-07-28 19:38:49 EDT
Adding the database to the regular distribution would help increase the
popularity of Linux within the corporate environment. It would also help in
ensuring that the product remains integrated with the changes from distribution
progressions.
I feel that it would also increase the subscriptions to Red Hat Network.

Either way, I hope that it stays compatible with the upcoming distribution.
Comment 3 Féliciano Matias 2004-04-03 10:38:23 EST
Not a bug since the creation of Fedora Project. Try to push rhdb to in
Fedora Extra ( http://fedora.us/ ) ?
rhdb-utils is in Fecora Core.

Note You need to log in before you can comment on or make changes to this bug.