Bug 1010696 - Smartcard enabled checkbox is unreadable in vm dialog console tab
Smartcard enabled checkbox is unreadable in vm dialog console tab
Status: CLOSED UPSTREAM
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.4
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-22 11:40 EDT by Nir Soffer
Modified: 2013-09-23 05:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 05:15:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (65.60 KB, image/png)
2013-09-22 11:40 EDT, Nir Soffer
no flags Details

  None (edit)
Description Nir Soffer 2013-09-22 11:40:44 EDT
Created attachment 801224 [details]
Screenshot

Description of problem:

The text "Smartcard enabled" is unreadable because the text "Monitors" is rendered above or bellow it - see the screenshot.

Version-Release number of selected component (if applicable):

3.4.0_master (9a22dd025067ccea)

How reproducible:
Always

Steps to Reproduce:
1. Open vm dialog (create a new vm or edit existing vm)
2. Click "show advanced options" on bottom left
3. Open "Console" tab
Comment 1 Nir Soffer 2013-09-22 11:43:00 EDT
Tested on Fedora 19 and Firefox 23.01.
Comment 2 Nir Soffer 2013-09-22 12:01:58 EDT
Same results on Fedora 19 and Chrome 29.0.1547.65.
Comment 3 Nir Soffer 2013-09-23 05:15:07 EDT
Fixed in d781085145e212

Note You need to log in before you can comment on or make changes to this bug.