Bug 1010729 - [abrt] mate-file-manager-1.6.2-3.fc19: action_properties_callback: Process /usr/bin/caja was killed by signal 6 (SIGABRT)
[abrt] mate-file-manager-1.6.2-3.fc19: action_properties_callback: Process /u...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mate-file-manager (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
abrt_hash:3fceddce3364926a1526f98b2ca...
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-22 16:45 EDT by Wouter
Modified: 2013-10-11 20:04 EDT (History)
3 users (show)

See Also:
Fixed In Version: mate-file-manager-1.6.3-0.7.gitbf47018.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 20:03:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.27 KB, text/plain)
2013-09-22 16:45 EDT, Wouter
no flags Details
File: cgroup (141 bytes, text/plain)
2013-09-22 16:45 EDT, Wouter
no flags Details
File: core_backtrace (21.52 KB, text/plain)
2013-09-22 16:45 EDT, Wouter
no flags Details
File: dso_list (10.00 KB, text/plain)
2013-09-22 16:45 EDT, Wouter
no flags Details
File: environ (1.31 KB, text/plain)
2013-09-22 16:45 EDT, Wouter
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-22 16:45 EDT, Wouter
no flags Details
File: maps (50.45 KB, text/plain)
2013-09-22 16:45 EDT, Wouter
no flags Details
File: open_fds (2.41 KB, text/plain)
2013-09-22 16:45 EDT, Wouter
no flags Details
File: proc_pid_status (925 bytes, text/plain)
2013-09-22 16:45 EDT, Wouter
no flags Details
File: var_log_messages (14.34 KB, text/plain)
2013-09-22 16:45 EDT, Wouter
no flags Details

  None (edit)
Description Wouter 2013-09-22 16:45:11 EDT
Version-Release number of selected component:
mate-file-manager-1.6.2-3.fc19

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        caja -n
crash_function: action_properties_callback
executable:     /usr/bin/caja
kernel:         3.11.1-200.fc19.x86_64
runlevel:       unknown
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 action_properties_callback at fm-directory-view.c:1474
 #9 _g_closure_invoke_va at gclosure.c:840
 #12 gtk_widget_activate at gtkwidget.c:5048
 #13 gtk_menu_shell_activate_item at gtkmenushell.c:1303
 #14 gtk_menu_shell_button_release at gtkmenushell.c:730
 #15 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #20 gtk_widget_event_internal at gtkwidget.c:5017
 #21 gtk_widget_event at gtkwidget.c:4814
 #22 gtk_propagate_event at gtkmain.c:2490
 #23 gtk_main_do_event at gtkmain.c:1685
Comment 1 Wouter 2013-09-22 16:45:15 EDT
Created attachment 801339 [details]
File: backtrace
Comment 2 Wouter 2013-09-22 16:45:18 EDT
Created attachment 801340 [details]
File: cgroup
Comment 3 Wouter 2013-09-22 16:45:22 EDT
Created attachment 801341 [details]
File: core_backtrace
Comment 4 Wouter 2013-09-22 16:45:25 EDT
Created attachment 801342 [details]
File: dso_list
Comment 5 Wouter 2013-09-22 16:45:28 EDT
Created attachment 801343 [details]
File: environ
Comment 6 Wouter 2013-09-22 16:45:31 EDT
Created attachment 801344 [details]
File: limits
Comment 7 Wouter 2013-09-22 16:45:34 EDT
Created attachment 801345 [details]
File: maps
Comment 8 Wouter 2013-09-22 16:45:37 EDT
Created attachment 801346 [details]
File: open_fds
Comment 9 Wouter 2013-09-22 16:45:40 EDT
Created attachment 801347 [details]
File: proc_pid_status
Comment 10 Wouter 2013-09-22 16:45:44 EDT
Created attachment 801348 [details]
File: var_log_messages
Comment 11 Wolfgang Ulbrich 2013-09-28 11:06:23 EDT
Can you describe a little more detailed what happend?
Did this issue occurs frequently ?
Comment 12 Wouter 2013-09-28 11:44:38 EDT
(In reply to Wolfgang Ulbrich from comment #11)
> Can you describe a little more detailed what happend?
> Did this issue occurs frequently ?

I'm sorry. I don't remember the exact circumstances that caused this bug.
It has happened before, but not very often (maybe 2 or 3 times since I've installed MATE in F19).
Comment 13 Fedora Update System 2013-10-06 16:30:41 EDT
mate-file-manager-1.6.3-0.3.gitbf47018.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.3.gitbf47018.fc18
Comment 14 Fedora Update System 2013-10-06 16:31:00 EDT
mate-file-manager-1.6.3-0.3.gitbf47018.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.3.gitbf47018.fc19
Comment 15 Fedora Update System 2013-10-06 16:32:26 EDT
mate-file-manager-1.6.3-0.3.gitbf47018.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.3.gitbf47018.fc20
Comment 16 Fedora Update System 2013-10-07 13:46:34 EDT
mate-file-manager-1.6.3-0.4.gitbf47018.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.4.gitbf47018.fc18
Comment 17 Fedora Update System 2013-10-07 13:48:22 EDT
mate-file-manager-1.6.3-0.4.gitbf47018.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.4.gitbf47018.fc19
Comment 18 Fedora Update System 2013-10-08 15:52:39 EDT
mate-file-manager-1.6.3-0.5.gitbf47018.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.5.gitbf47018.fc18
Comment 19 Fedora Update System 2013-10-08 15:52:56 EDT
mate-file-manager-1.6.3-0.5.gitbf47018.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.5.gitbf47018.fc19
Comment 20 Fedora Update System 2013-10-09 10:31:05 EDT
mate-file-manager-1.6.3-0.3.gitbf47018.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 21 Fedora Update System 2013-10-09 21:04:15 EDT
Package mate-file-manager-1.6.3-0.5.gitbf47018.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mate-file-manager-1.6.3-0.5.gitbf47018.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-18659/mate-file-manager-1.6.3-0.5.gitbf47018.fc19
then log in and leave karma (feedback).
Comment 22 Fedora Update System 2013-10-10 20:00:14 EDT
mate-file-manager-1.6.3-0.6.gitbf47018.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.6.gitbf47018.fc18
Comment 23 Fedora Update System 2013-10-10 20:00:39 EDT
mate-file-manager-1.6.3-0.6.gitbf47018.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.6.gitbf47018.fc19
Comment 24 Fedora Update System 2013-10-11 10:32:09 EDT
mate-file-manager-1.6.3-0.7.gitbf47018.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.7.gitbf47018.fc18
Comment 25 Fedora Update System 2013-10-11 10:32:39 EDT
mate-file-manager-1.6.3-0.7.gitbf47018.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.7.gitbf47018.fc19
Comment 26 Fedora Update System 2013-10-11 20:03:44 EDT
mate-file-manager-1.6.3-0.7.gitbf47018.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 27 Fedora Update System 2013-10-11 20:04:57 EDT
mate-file-manager-1.6.3-0.7.gitbf47018.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.