This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1010739 - [abrt] nautilus-3.8.2-1.fc19: gtk_tree_model_filter_row_deleted: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.8.2-1.fc19: gtk_tree_model_filter_row_deleted: Process /usr...
Status: CLOSED DUPLICATE of bug 1091837
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:af3a6e4687ee7660ee08ffda164...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-22 18:07 EDT by Christian Stadelmann
Modified: 2014-07-23 13:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-23 13:47:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.74 KB, text/plain)
2013-09-22 18:07 EDT, Christian Stadelmann
no flags Details
File: cgroup (141 bytes, text/plain)
2013-09-22 18:07 EDT, Christian Stadelmann
no flags Details
File: core_backtrace (30.33 KB, text/plain)
2013-09-22 18:07 EDT, Christian Stadelmann
no flags Details
File: dso_list (19.79 KB, text/plain)
2013-09-22 18:07 EDT, Christian Stadelmann
no flags Details
File: environ (2.79 KB, text/plain)
2013-09-22 18:07 EDT, Christian Stadelmann
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-22 18:07 EDT, Christian Stadelmann
no flags Details
File: maps (95.67 KB, text/plain)
2013-09-22 18:08 EDT, Christian Stadelmann
no flags Details
File: open_fds (5.32 KB, text/plain)
2013-09-22 18:08 EDT, Christian Stadelmann
no flags Details
File: proc_pid_status (944 bytes, text/plain)
2013-09-22 18:08 EDT, Christian Stadelmann
no flags Details
File: var_log_messages (3.58 KB, text/plain)
2013-09-22 18:08 EDT, Christian Stadelmann
no flags Details

  None (edit)
Description Christian Stadelmann 2013-09-22 18:07:33 EDT
Version-Release number of selected component:
nautilus-3.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        nautilus --new-window
crash_function: gtk_tree_model_filter_row_deleted
executable:     /usr/bin/nautilus
kernel:         3.11.1-200.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 gtk_tree_model_filter_row_deleted at gtktreemodelfilter.c:2588
 #5 gtk_tree_model_row_deleted at gtktreemodel.c:1867
 #6 emit_row_deleted_for_row at gtkfilesystemmodel.c:331
 #7 remove_file at gtkfilesystemmodel.c:1912
 #8 gtk_file_system_model_monitor_change at gtkfilesystemmodel.c:1257
 #9 ffi_call_unix64 at ../src/x86/unix64.S:76
 #10 ffi_call at ../src/x86/ffi64.c:522
 #11 g_cclosure_marshal_generic_va at gclosure.c:1550
 #12 _g_closure_invoke_va at gclosure.c:840
 #15 emit_cb at gfilemonitor.c:396
Comment 1 Christian Stadelmann 2013-09-22 18:07:38 EDT
Created attachment 801395 [details]
File: backtrace
Comment 2 Christian Stadelmann 2013-09-22 18:07:43 EDT
Created attachment 801396 [details]
File: cgroup
Comment 3 Christian Stadelmann 2013-09-22 18:07:47 EDT
Created attachment 801397 [details]
File: core_backtrace
Comment 4 Christian Stadelmann 2013-09-22 18:07:50 EDT
Created attachment 801398 [details]
File: dso_list
Comment 5 Christian Stadelmann 2013-09-22 18:07:53 EDT
Created attachment 801399 [details]
File: environ
Comment 6 Christian Stadelmann 2013-09-22 18:07:57 EDT
Created attachment 801400 [details]
File: limits
Comment 7 Christian Stadelmann 2013-09-22 18:08:00 EDT
Created attachment 801401 [details]
File: maps
Comment 8 Christian Stadelmann 2013-09-22 18:08:03 EDT
Created attachment 801402 [details]
File: open_fds
Comment 9 Christian Stadelmann 2013-09-22 18:08:07 EDT
Created attachment 801403 [details]
File: proc_pid_status
Comment 10 Christian Stadelmann 2013-09-22 18:08:10 EDT
Created attachment 801404 [details]
File: var_log_messages
Comment 11 Jirka Klimes 2014-07-23 13:47:20 EDT

*** This bug has been marked as a duplicate of bug 1091837 ***

Note You need to log in before you can comment on or make changes to this bug.