Bug 1010754 - [es_ES][User Portal] Extended tab- Details Pane- several headings do not fit in the available space
[es_ES][User Portal] Extended tab- Details Pane- several headings do not fit ...
Status: CLOSED DUPLICATE of bug 956378
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.4.0
Assigned To: nobody nobody
Pavel Stehlik
virt
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-22 21:29 EDT by Angela Garcia
Modified: 2013-12-26 16:33 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-26 16:33:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen-shot: Truncated Column Header Text (47.14 KB, image/png)
2013-12-26 16:32 EST, Einav Cohen
no flags Details

  None (edit)
Description Angela Garcia 2013-09-22 21:29:48 EDT
1. Login User Portal with Power Users

2. Click the Extended application tab.

3. Click Virtual Machines tab on the left Navigation Pane.

4. Select a virtual machine from the Virtual Machine List :

5. On the bottom of Details Pane, check the statistics of the selected virtual machine:

    Check the following sub-tabs:
    General
    Network Interfaces
    Disks
    Snapshots
    Permissions
    Events
    Applications
    Monitor
    Sessions
6. Several headings for the following sub-tabs do not fit in the available space:
Sub-tab: Network interfaces truncated heading: plugged and Link state
Sub-tab: Disks  truncated heading: Storage domain
Sub-tab: Events truncated heading: Customized id for event
Comment 1 Einav Cohen 2013-12-26 16:32:07 EST
Created attachment 842089 [details]
screen-shot: Truncated Column Header Text
Comment 2 Einav Cohen 2013-12-26 16:33:35 EST
we globally solved the problem of truncated column header text with resizable columns and tool-tips. see attachment 842089 [details]. closing.

*** This bug has been marked as a duplicate of bug 956378 ***

Note You need to log in before you can comment on or make changes to this bug.