Bug 10108 - Error identifying partition
Error identifying partition
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-10 05:20 EST by salibag
Modified: 2016-10-20 11:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 11:30:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description salibag 2000-03-10 05:20:40 EST
I've gotten the same errors installing RH 5.1, 6.0, 6.1, and 6.2b on my
new machine. I used fips.exe to create a new 2.34Gb partition from my
~20Gb hard drive. Windows 98 recognizes it just fine. All 4 installations
I tried resulted in the same error, giving the following (in 6.1
specifically):

Exception Occured
  Traceback (Innermost last):
    File "/usr/bin/anaconda", line 225 in ?
      intf.run (todo, test=test)
    File "../../../RedHat/instimage/usr/lib/python1.5/site-
packages/text.py", line 1000 in run
      rc = apply (step[1](), ste[2])

File "/mnt/redhat/comps/install/6.1/i386/RedHat/instimage/usr/lib/python1.5
/site_package/textw/partioning.py", line 116 in __call__

Type Error: list of strings


This is very similar to other errors with python listed on the RH
troubleshooting website, with the exception of the partioning.py section.
The fixes listed to teh similar problem did not work to fix this one. Any
ideas? My hard drive is listed in the Windows control panel only as a
Maxtor 9 2049U6. ANy help would be much appreciated.
Comment 1 Jay Turner 2000-03-21 15:21:59 EST
5.1 and 6.0 were not python based installations, so I am not really sure what
error messages you are getting with those releases.  Tell me the behavior you
are seeing when installing on those distributions and I will take a look at it.
I can only imagine that you are seeing problems as a result of your drive size.
Please submit the output or "fdisk -l /dev/hda"
Comment 2 salibag 2000-03-22 01:08:59 EST
I finally figured out what the problem was - it ends up that RH's lack of
support for the Ultra66 hard drives is what was causing it. I ended up loading
the Gentus RH clone rather than playing with the hardware to change to 33,
loading the linux and then the patch, and then reconnecting the drive, although
i think that would have worked too.
Comment 3 openshift-github-bot 2016-10-20 11:04:46 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/61b1bc25fb17e37ce9d39f9b0cc0973dc1e408fc
Fixes issue #10108
Adds os::build::setup_env to hack/update-generated-bootstrap-bindata.sh
which ensures that the GOPATH env variable is set and not empty

Note You need to log in before you can comment on or make changes to this bug.