Bug 1010811 - Support for python3
Support for python3
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-flask-wtf (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Praveen Kumar
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1008532
  Show dependency treegraph
 
Reported: 2013-09-23 02:19 EDT by Miroslav Suchý
Modified: 2014-07-17 18:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-17 18:30:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2013-09-23 02:19:54 EDT
Please create python3-flask-wtf subpackage to support python3.
Comment 1 Miroslav Suchý 2013-09-23 02:33:27 EDT
See https://fedoraproject.org/wiki/Packaging:Python#Example_spec_file for example.
Comment 2 Tim Flink 2014-07-17 18:30:55 EDT
This was solved with python-flask-wtf-0.9.5-1 and built for fc19, fc20 and fc21 (rawhide at the time) so I'm closing the bug as fixed.

Note You need to log in before you can comment on or make changes to this bug.