This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1010988 - Package python3 subpackage
Package python3 subpackage
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: python-pydns (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Paul Wouters
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1010829
  Show dependency treegraph
 
Reported: 2013-09-23 08:57 EDT by Ralph Bean
Modified: 2013-09-23 09:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 09:02:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralph Bean 2013-09-23 08:57:09 EDT
pydns upstream isn't ready to support python3 yet, but when they are we should add it as a subpackage.

Creating this ticket to track it in a dep chain.
Comment 1 Ralph Bean 2013-09-23 09:02:14 EDT
Nevermind.  We should just create a separate package for this since there is a separate upstream -> https://pypi.python.org/pypi/py3dns

Sorry for the noise.

Note You need to log in before you can comment on or make changes to this bug.