Bug 101103 - not included! Even up2date doesn't grab it.
Summary: not included! Even up2date doesn't grab it.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: joe (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: John Flanagan
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-29 03:40 UTC by Jeff Macdonald
Modified: 2015-01-08 00:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 02:20:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Macdonald 2003-07-29 03:40:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
joe doesn't exist in this release. Why not?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. up2date joe
2.
3.
    

Actual Results:  package not found

Expected Results:  package should of been installed

Additional info:

Comment 1 Lon Hohberger 2003-07-29 13:01:57 UTC
Odd, it's in the pool.

Comment 2 Michael Young 2003-07-29 15:36:11 UTC
up2date won't grab it, because there are no packages in the severn channel.

Comment 3 Jeff Macdonald 2003-07-30 02:20:03 UTC
Ok, my bad. The rpm is on the CD (disc3). I had select custom install and on the
editor page joe wasn't listed. Since there isn't a severn channel for up2date I
can see why up2date failed.



Note You need to log in before you can comment on or make changes to this bug.