Bug 1011067 - Default installation of JBoss EAP 6 ships mixed up symlinks under /usr/share/jbossas/domain
Default installation of JBoss EAP 6 ships mixed up symlinks under /usr/share/...
Status: CLOSED DUPLICATE of bug 998319
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RPMs (Show other bugs)
6.1.1
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Fernando Nasser
Katerina Odabasi
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 10:56 EDT by David Sastre Medina
Modified: 2015-02-20 06:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-06 12:31:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker AS7-6423 Minor Resolved JBoss RPM doesn't adhere to LFS 2015-06-10 04:46:27 EDT

  None (edit)
Description David Sastre Medina 2013-09-23 10:56:37 EDT
Description of problem:

Default installation of JBoss EAP 6 provides wrong symlinks under /usr/share/jbossas/domain

How reproducible:

Always.

Steps to Reproduce:
1. yum groupinstall jboss-eap6
2. cd /usr/share/jbossas/domain
3. ls -lrt

Actual results:

# ls -lrt
total 0
lrwxrwxrwx. 1 jboss jboss 19 Sep 23 16:38 configuration -> /etc/jbossas/domain/
lrwxrwxrwx. 1 jboss jboss 23 Sep 23 16:38 data -> /var/tmp/jbossas/domain/
lrwxrwxrwx. 1 jboss jboss 25 Sep 23 16:38 tmp -> /var/cache/jbossas/domain/
lrwxrwxrwx. 1 jboss jboss 23 Sep 23 16:38 log -> /var/log/jbossas/domain/


Expected results:

# ls -lrt
total 0
lrwxrwxrwx. 1 jboss jboss 19 Sep 23 16:38 configuration -> /etc/jbossas/domain/
lrwxrwxrwx. 1 jboss jboss 23 Sep 23 16:38 data -> /var/cache/jbossas/domain/
lrwxrwxrwx. 1 jboss jboss 25 Sep 23 16:38 tmp -> /var/tmp/jbossas/domain/
lrwxrwxrwx. 1 jboss jboss 23 Sep 23 16:38 log -> /var/log/jbossas/domain/

Additional info:

Also reported here: 

 - http://lists.jboss.org/pipermail/jboss-jira/2013-January/230647.html
Comment 1 Fernando Nasser 2013-10-06 12:31:45 EDT

*** This bug has been marked as a duplicate of bug 998319 ***

Note You need to log in before you can comment on or make changes to this bug.