Bug 1011080 - Document - How to configure JBoss A-MQ (ActiveMQ) resource adapter
Document - How to configure JBoss A-MQ (ActiveMQ) resource adapter
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Russell Dickenson
Russell Dickenson
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 11:11 EDT by Miroslav Novak
Modified: 2014-08-14 11:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-30 02:57:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Novak 2013-09-23 11:11:56 EDT
Document how to configure JBoss A-MQ (ActiveMQ) resource adapter with EAP 6.2.

More info can be found:
https://docspace.corp.redhat.com/docs/DOC-146452
https://docspace.corp.redhat.com/docs/DOC-145864
Comment 1 Scott Mumford 2014-02-06 19:16:25 EST
The above links 404. Is the information available elsewhere?
Comment 2 Miroslav Novak 2014-02-07 06:07:22 EST
Hi Scott,

this work was already done. How to install ActiveMQ RA was already documented [1] but it had to be removed from doc because ActiveMQ RA was not certified for EAP 6.2.0.GA. See [2]

We'll do another round of testing ActiveMQ RA for EAP 6.3 and if it's successful then we'll put it in Administration and Configuration Guide.

Thanks,
Mirek


[1] https://bugzilla.redhat.com/show_bug.cgi?id=1008955
[2] https://bugzilla.redhat.com/show_bug.cgi?id=1036110
Comment 3 Miroslav Novak 2014-04-18 05:57:20 EDT
Hi Scott,

JBoss Fuse A-MQ 6.1.0 will be certified with EAP 6.3.0. Documentation how to configure will be necessary. I can see it in chapter 21.9. Install JBoss Active MQ Resource Adapter in [1].

This documentation contains inconsistences in version and also in configuration. See mojo [2] "Documentation" chapter for more details.

Thanks,
Mirek

[1] http://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/6.3/html/Administration_and_Configuration_Guide/Install_JBoss_Active_MQ_Resource_Adapter.html
[2] https://mojo.redhat.com/docs/DOC-955835
Comment 4 Miroslav Novak 2014-04-30 02:57:20 EDT
Closing this bz as all the changes will be done in BZ#1092856 - Documentation: Add link to "21.9. Install JBoss Active MQ Resource Adapter" and remove its content. 

New BZ#1092856 is just quick change which solves 95% percent of documentation work for ActiveMQ resource adapter.

Note You need to log in before you can comment on or make changes to this bug.