Bug 101109 - Bad: quanta auto-completion editing slow
Bad: quanta auto-completion editing slow
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: quanta (Show other bugs)
9
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
http://mbone.petra.ac.id/mypages/icht...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-29 01:58 EDT by Lewi
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 05:30:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lewi 2003-07-29 01:58:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; ICHTUS; Linux i686) Gecko/20030703 Galeon/1.3.7

Description of problem:
Slowly editing with quanta in redhat 9 (latest errata), 
with files (javascript, php) with 
     61     292    2309 test_quanta.note (from url that I included)
(with small files, this problem doesn't work)
this problem is caused by auto-completion ON, 
if I turned off, it will seem running well again

Version-Release number of selected component (if applicable):
quanta-3.1-1

How reproducible:
Always

Steps to Reproduce:
1.download test_quanta.note
2.edit with quanta
3.try add some words
    

Actual Results:  it will slowly

Expected Results:  editing speed running well

Additional info: workaround: turned off auto-completion in quanta setting, but
it will loss functionality
Comment 1 Ngo Than 2003-07-30 05:30:37 EDT
i don't check it with quanta-3.1-1, but with quanta-3.1.2/3.1.3, i don't see
this problem anymore. You find KDE 3.1.3 for RHL 9 on ftp.kde.org

Note You need to log in before you can comment on or make changes to this bug.