Bug 1011104 - too old version prevents update in F19 updates-testing
too old version prevents update in F19 updates-testing
Status: CLOSED DUPLICATE of bug 1010999
Product: Fedora
Classification: Fedora
Component: python-qpid (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Darryl L. Pierce
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 11:51 EDT by Pablo Rodríguez
Modified: 2015-06-21 20:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 12:46:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pablo Rodríguez 2013-09-23 11:51:00 EDT
It seems that a too old version of python-qpid is preventing qpid from being updated with updates-testing

Here is the log from yumex:

17:45:08 : ERROR: Dependency resolving completed with errors
17:45:08 : ERROR:   Package: qpid-qmf-0.24-1.fc19.i686 (updates-testing)
    Requires: python-qpid >= 0.24
    Removing: python-qpid-0.22-2.fc19.noarch (@updates-testing)
        python-qpid = 0.22-2.fc19
    Updated By: python-qpid-0.22-3.fc19.noarch (updates-testing)
        python-qpid = 0.22-3.fc19
    Available: python-qpid-0.20-1.fc19.noarch (fedora)
        python-qpid = 0.20-1.fc19
    Available: python-qpid-0.22-1.fc19.noarch (updates)
        python-qpid = 0.22-1.fc19
17:45:08 : ERROR:   Package: qpid-cpp-client-ssl-0.22-2.fc19.i686 (@updates-testing)
    Requires: qpid-cpp-client = 0.22-2.fc19
    Removing: qpid-cpp-client-0.22-2.fc19.i686 (@updates-testing)
        qpid-cpp-client = 0.22-2.fc19
    Updated By: qpid-cpp-client-0.24-1.fc19.i686 (updates-testing)
        qpid-cpp-client = 0.24-1.fc19
    Available: qpid-cpp-client-0.20-6.fc19.i686 (fedora)
        qpid-cpp-client = 0.20-6.fc19
Comment 1 Darryl L. Pierce 2013-09-23 12:46:42 EDT

*** This bug has been marked as a duplicate of bug 1010999 ***

Note You need to log in before you can comment on or make changes to this bug.