Bug 1011218 - rhnreg_ks man page examples contain deprecated option
rhnreg_ks man page examples contain deprecated option
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
6.4
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Matej Kollar
Pavel Studeník
:
Depends On: 983066
Blocks: 1188327
  Show dependency treegraph
 
Reported: 2013-09-23 15:51 EDT by Peter Schiffer
Modified: 2015-07-22 03:28 EDT (History)
6 users (show)

See Also:
Fixed In Version: rhn-client-tools-1.0.0.1-28-el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-22 03:28:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Schiffer 2013-09-23 15:51:29 EDT
This is a clone of original report: bug #983066.
The description of problem is contained in the original bug report.
Comment 2 Matej Kollar 2015-02-27 05:45:19 EST
Commpit available upstream:
Spacewalk.git: 9f01371ee5acc14b7ffb8463cec077b6a279eeed
Comment 5 Pavel Studeník 2015-04-02 05:14:55 EDT
Verified with rhn-setup-1.0.0.1-31.el6.noarch

97,110d96
<        Register a new system to Red Hat Network Classic with contact info:
< 
<               rhnreg_ks --profilename "example_profile_name" --username "someexampleuser" --password "foobar" --contactinfo < contactinfo
< 
<               where the file "contactinfo" contains data in the format:
< 
<               first_name: Billy
<               last_name: Bob
<               company: SomeCompanyName
<               city: Springfield
<               fax: 555-5555
<               phone: 555-5555
< 
< 

But currently two manual pages exists and other manual page is default.

# find /usr/share/man/ -name rhnreg_ks*
/usr/share/man/man8/rhnreg_ks.8.gz
/usr/share/man/overrides/man8/rhnreg_ks.8.gz
Comment 6 errata-xmlrpc 2015-07-22 03:28:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1395.html

Note You need to log in before you can comment on or make changes to this bug.