Bug 1011233 - [abrt] systemd-204-11.fc19: crash: Process /usr/lib/systemd/systemd was killed by signal 11 (SIGSEGV)
[abrt] systemd-204-11.fc19: crash: Process /usr/lib/systemd/systemd was kille...
Status: CLOSED DUPLICATE of bug 1010603
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
abrt_hash:1aa6e6b2e76e026d01652eb66cb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 16:33 EDT by zalewski.marek
Modified: 2013-10-06 22:39 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-06 22:39:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.36 KB, text/plain)
2013-09-23 16:33 EDT, zalewski.marek
no flags Details
File: cgroup (123 bytes, text/plain)
2013-09-23 16:33 EDT, zalewski.marek
no flags Details
File: core_backtrace (3.13 KB, text/plain)
2013-09-23 16:33 EDT, zalewski.marek
no flags Details
File: dso_list (2.13 KB, text/plain)
2013-09-23 16:33 EDT, zalewski.marek
no flags Details
File: environ (162 bytes, text/plain)
2013-09-23 16:33 EDT, zalewski.marek
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-23 16:33 EDT, zalewski.marek
no flags Details
File: maps (5.81 KB, text/plain)
2013-09-23 16:33 EDT, zalewski.marek
no flags Details
File: open_fds (3.62 KB, text/plain)
2013-09-23 16:33 EDT, zalewski.marek
no flags Details
File: proc_pid_status (750 bytes, text/plain)
2013-09-23 16:33 EDT, zalewski.marek
no flags Details
File: var_log_messages (10.10 KB, text/plain)
2013-09-23 16:33 EDT, zalewski.marek
no flags Details

  None (edit)
Description zalewski.marek 2013-09-23 16:33:15 EDT
Version-Release number of selected component:
systemd-204-11.fc19

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd --switched-root --system --deserialize 20
crash_function: crash
executable:     /usr/lib/systemd/systemd
kernel:         3.11.1-200.fc19.i686.PAE
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 crash at ../src/core/main.c:142
 #4 strchrnul at ../sysdeps/i386/strchrnul.S:127
 #5 __find_specmb at printf-parse.h:109
 #6 _IO_vfprintf_internal at vfprintf.c:1308
 #7 ___vsnprintf_chk at vsnprintf_chk.c:63
 #8 ___snprintf_chk at snprintf_chk.c:35
 #9 snprintf at /usr/include/bits/stdio2.h:64
 #10 log_do_header at ../src/shared/log.c:441
 #11 log_struct_internal at ../src/shared/log.c:746
 #12 process_event at ../src/core/manager.c:1641
Comment 1 zalewski.marek 2013-09-23 16:33:21 EDT
Created attachment 801901 [details]
File: backtrace
Comment 2 zalewski.marek 2013-09-23 16:33:25 EDT
Created attachment 801902 [details]
File: cgroup
Comment 3 zalewski.marek 2013-09-23 16:33:29 EDT
Created attachment 801903 [details]
File: core_backtrace
Comment 4 zalewski.marek 2013-09-23 16:33:34 EDT
Created attachment 801904 [details]
File: dso_list
Comment 5 zalewski.marek 2013-09-23 16:33:38 EDT
Created attachment 801905 [details]
File: environ
Comment 6 zalewski.marek 2013-09-23 16:33:42 EDT
Created attachment 801906 [details]
File: limits
Comment 7 zalewski.marek 2013-09-23 16:33:47 EDT
Created attachment 801907 [details]
File: maps
Comment 8 zalewski.marek 2013-09-23 16:33:51 EDT
Created attachment 801908 [details]
File: open_fds
Comment 9 zalewski.marek 2013-09-23 16:33:55 EDT
Created attachment 801909 [details]
File: proc_pid_status
Comment 10 zalewski.marek 2013-09-23 16:33:59 EDT
Created attachment 801910 [details]
File: var_log_messages
Comment 11 Zbigniew Jędrzejewski-Szmek 2013-10-06 22:39:12 EDT

*** This bug has been marked as a duplicate of bug 1010603 ***

Note You need to log in before you can comment on or make changes to this bug.