Bug 1011290 - os-variant list of virt-install is not updated.
os-variant list of virt-install is not updated.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python-virtinst (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Giuseppe Scrivano
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 23:20 EDT by hyao@redhat.com
Modified: 2016-04-26 10:49 EDT (History)
10 users (show)

See Also:
Fixed In Version: python-virtinst-0.600.0-20.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 02:23:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 11 Cui Lei 2014-05-04 04:33:59 EDT
I can reproduce this issue with:
python-virtinst-0.600.0-18.el6.noarch
libvirt-0.10.2-26.el6.x86_64

Verify this issue with:
virt-manager-0.9.0-20.el6.x86_64
python-virtinst-0.600.0-20.el6.noarch
libvirt-0.10.2-29.el6_5.7.x86_64

Step:
1. virt-install --os-variant list | grep later
win7                 : Microsoft Windows 7 and later
win2k8               : Microsoft Windows Server 2008 and later
openbsd4             : OpenBSD 4.x and later
freebsd8             : FreeBSD 8.x and later
solaris10            : Sun Solaris 10 and later
opensolaris          : Sun OpenSolaris and later
netware6             : Novell Netware 6 and later
debianwheezy         : Debian Wheezy and later
fedora18             : Fedora 18 and later
mageia1              : Mageia 1 and later
mes5.1               : Mandriva Enterprise Server 5.1 and later
mandriva2010         : Mandriva Linux 2010 and later
rhel7                : Red Hat Enterprise Linux 7 and later
rhel5.4              : Red Hat Enterprise Linux 5.4 or later
sles11               : Suse Linux Enterprise Server 11 and later
opensuse12           : openSuse 12 and later
ubuntuquantal        : Ubuntu 12.10 (Quantal Quetzal) and later
virtio26             : Generic 2.6.25 or later kernel with virtio

So change the status to 'VERIFIED'
Comment 12 Orion Poplawski 2014-07-23 12:56:50 EDT
yeah, really need fedora19-fedora21.
Comment 13 errata-xmlrpc 2014-10-14 02:23:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1444.html

Note You need to log in before you can comment on or make changes to this bug.