Bug 1011490 - snapshot grid remains empty in ui even after taking successful snapshots
snapshot grid remains empty in ui even after taking successful snapshots
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
urgent Severity urgent
: ---
: 3.3.0
Assigned To: Frantisek Kobzik
Pavel Stehlik
virt
: Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-24 08:25 EDT by Ohad Basan
Modified: 2015-09-22 09 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-18 11:38:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ohad Basan 2013-09-24 08:25:10 EDT
Description of problem:

I am not sure about the exact flow but I've hit in which I've taken several screenshots of the vm
the event log says the snapshots were taken succesfully but the snapshots grid in the webadmin is empty
Comment 4 Frantisek Kobzik 2013-09-24 15:47:33 EDT
Hi Ohad,

could you be please more specific on how to reproduce the bug? Today I tried creating snapshots (both with "Save Memory" checked and unchecked) and I could see them in the snapshots subtab. Am I reproducing it correctly? 

Thanks.
Comment 5 Ohad Basan 2013-09-24 16:43:39 EDT
it certainly doesn't always reproducable
it's a specific flow I guess.
I have tried to reproduce it again but I didn't succeed so far
Comment 6 Michal Skrivanek 2013-09-26 08:43:52 EDT
well, logs seems to be ok, nothing suspicious, cannot reproduce
Comment 8 Alexander Chuzhoy 2013-12-18 09:28:09 EST
I see no snapshots taken for the VM.
Was able to see them in earlier release.

Currently running: 3.3.0-0.40.rc.el6ev.


Even if I create a new snapshot and see in event log that it's completed successfully - there's no sign for it in the snapshots tab - just an empty list.
Comment 9 Michal Skrivanek 2013-12-18 11:38:27 EST
after trying again this is just a browser issue. 
Works fine

Note You need to log in before you can comment on or make changes to this bug.