Bug 1011538 - [engine-backend] "Unable to find class for action: GetTimeZonesQuery" when trying to run-once a vm
[engine-backend] "Unable to find class for action: GetTimeZonesQuery" when tr...
Status: CLOSED DUPLICATE of bug 1011547
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
x86_64 Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: nobody nobody
virt
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-24 09:50 EDT by Elad
Modified: 2013-09-25 02:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-24 13:53:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs and screenshot (406.35 KB, application/x-gzip)
2013-09-24 09:50 EDT, Elad
no flags Details

  None (edit)
Description Elad 2013-09-24 09:50:47 EDT
Created attachment 802254 [details]
logs and screenshot

Description of problem:
When starting a vm with 'Run-once' we get this error on UI"
Error while executing action: A Request to the Server failed with the following Status Code: 500

** That error does not prevent me from running the vm, the issue here is only the unrelated message. **

and on engine.log:
2013-09-24 16:43:27,282 WARN  [org.ovirt.engine.core.bll.CommandsFactory] (ajp-/127.0.0.1:8702-10) Unable to find class for action: GetTimeZonesQuery



Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.23.master.el6ev.noarch
is16

How reproducible:
100%

Steps to Reproduce:
1. run a vm from 'Run-once'


Additional info: logs and screenshot
Comment 1 Itamar Heim 2013-09-24 13:53:25 EDT

*** This bug has been marked as a duplicate of bug 1011547 ***

Note You need to log in before you can comment on or make changes to this bug.