Bug 1011582 - [abrt] mate-window-manager-1.6.2-4.fc20: _g_log_abort: Process /usr/bin/marco was killed by signal 6 (SIGABRT)
[abrt] mate-window-manager-1.6.2-4.fc20: _g_log_abort: Process /usr/bin/marco...
Status: CLOSED DUPLICATE of bug 962009
Product: Fedora
Classification: Fedora
Component: mate-window-manager (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
abrt_hash:8219e0c79e7b8f60dc30eae8b46...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-24 11:02 EDT by Patrick Frost
Modified: 2013-09-25 20:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-25 20:51:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.79 KB, text/plain)
2013-09-24 11:02 EDT, Patrick Frost
no flags Details
File: cgroup (161 bytes, text/plain)
2013-09-24 11:02 EDT, Patrick Frost
no flags Details
File: core_backtrace (2.21 KB, text/plain)
2013-09-24 11:02 EDT, Patrick Frost
no flags Details
File: dso_list (7.68 KB, text/plain)
2013-09-24 11:02 EDT, Patrick Frost
no flags Details
File: environ (170 bytes, text/plain)
2013-09-24 11:02 EDT, Patrick Frost
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-24 11:02 EDT, Patrick Frost
no flags Details
File: maps (36.36 KB, text/plain)
2013-09-24 11:02 EDT, Patrick Frost
no flags Details
File: open_fds (562 bytes, text/plain)
2013-09-24 11:02 EDT, Patrick Frost
no flags Details
File: proc_pid_status (889 bytes, text/plain)
2013-09-24 11:02 EDT, Patrick Frost
no flags Details
File: var_log_messages (267 bytes, text/plain)
2013-09-24 11:02 EDT, Patrick Frost
no flags Details

  None (edit)
Description Patrick Frost 2013-09-24 11:02:06 EDT
Description of problem:
1) Installed Fedora20 Alpha release as VM within my Fedora19 laptop
2) Ran yum update and rebooted.

Version-Release number of selected component:
mate-window-manager-1.6.2-4.fc20

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/bin/marco
crash_function: _g_log_abort
executable:     /usr/bin/marco
kernel:         3.11.0-300.fc20.x86_64
runlevel:       unknown
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 _g_log_abort at gmessages.c:255
 #5 meta_ui_get_default_window_icon at ui/ui.c:741
 #6 get_fallback_icons at core/iconcache.c:45
 #7 meta_read_icons at core/iconcache.c:824
 #8 meta_window_update_icon_now at core/window.c:5788
 #9 meta_window_new_with_attrs at core/window.c:608
 #10 meta_window_new at core/window.c:224
 #11 event_callback at core/display.c:2207
 #12 filter_func at ui/ui.c:209
 #13 gdk_event_apply_filters at gdkevents-x11.c:356
Comment 1 Patrick Frost 2013-09-24 11:02:14 EDT
Created attachment 802277 [details]
File: backtrace
Comment 2 Patrick Frost 2013-09-24 11:02:16 EDT
Created attachment 802278 [details]
File: cgroup
Comment 3 Patrick Frost 2013-09-24 11:02:19 EDT
Created attachment 802279 [details]
File: core_backtrace
Comment 4 Patrick Frost 2013-09-24 11:02:22 EDT
Created attachment 802280 [details]
File: dso_list
Comment 5 Patrick Frost 2013-09-24 11:02:25 EDT
Created attachment 802281 [details]
File: environ
Comment 6 Patrick Frost 2013-09-24 11:02:28 EDT
Created attachment 802282 [details]
File: limits
Comment 7 Patrick Frost 2013-09-24 11:02:31 EDT
Created attachment 802283 [details]
File: maps
Comment 8 Patrick Frost 2013-09-24 11:02:37 EDT
Created attachment 802284 [details]
File: open_fds
Comment 9 Patrick Frost 2013-09-24 11:02:39 EDT
Created attachment 802285 [details]
File: proc_pid_status
Comment 10 Patrick Frost 2013-09-24 11:02:43 EDT
Created attachment 802286 [details]
File: var_log_messages
Comment 11 Wolfgang Ulbrich 2013-09-25 20:51:01 EDT
I've been noticed about the same issue in a fresh installed f20 in a VM.
But this abrt alarm isn't triggered during yum update.
Seems the update fixed a non working abrt in your case ;)
The crash was triggered outside from Mate with initial-setup, see environ file.
Here you see that no MATE session was active.

*** This bug has been marked as a duplicate of bug 962009 ***

Note You need to log in before you can comment on or make changes to this bug.