Bug 1011676 - Misc errors in documentation
Misc errors in documentation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Performance_Tuning_Guide (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Laura Bailey
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-24 15:45 EDT by Kwan Lowe
Modified: 2013-11-26 19:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-26 19:18:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kwan Lowe 2013-09-24 15:45:48 EDT
Document URL: https://docs.google.com/viewer?url=https%3A%2F%2Faccess.redhat.com%2Fsite%2Fdocumentation%2Fen-US%2FRed_Hat_Enterprise_Linux%2F6%2Fpdf%2FPerformance_Tuning_Guide%2FRed_Hat_Enterprise_Linux-6-Performance_Tuning_Guide-en-US.pdf

Section Number and Name: 
1.3.1

Describe the issue: 
"RDMA over Ethernet (RoCCE) implements..."


Suggestions for improvement: 
Should  be "RDMA over Converged Ethernet (RoCE)"


Additional information: 

There are a bunch of other minor updates needed, such as:


Section 1.3.3, Page 19
"...infrastructure via a single converged network card (CNA). Standard..."

Should be:  converged network adapter (CNA)

Section 2.1. 64-bit Support
"...support up to 8TB of physical memory."

Link below shows 64TB maximum.
http://www.redhat.com/resourcelibrary/articles/articles-red-hat-enterprise-linux-6-technology-capabilities-and-limits


Not sure where the best place to suggest the others are. It's an *excellent* guide overall, but there's some information that needs to be updated.
Comment 2 Laura Bailey 2013-10-14 21:17:58 EDT
Thanks for this; I'll see if I can get these in for RHEL 6.5.
Comment 3 Laura Bailey 2013-10-14 21:42:45 EDT
Looks like we can fit this in, as translation hasn't started yet. Adding flags.
Comment 8 Kwan Lowe 2013-10-28 22:45:18 EDT
A few others:

P77
...block of data, it will already by in the operating system’s...
...block of data, it will already be in the operating system’s...

P70
...read performance, space preallocation can be a useful technique. Pre-allocation marks…
...read performance, space pre-allocation can be a useful technique. Pre-allocation marks…

P71

“Enterprise Linux 5. Ext4 is now the default file system for Red Hat Enterprise Linux 6, and is supported for a maximum file system size of 16 TB and a single file maximum size of 16TB.”

These values appear to be incorrect. The maximum filesystem size for EXT4 I believe is in the exabyte range.


I can submit a new report for these individual items, but there are quite a few similar ones throughout the guide.
Comment 9 Laura Bailey 2013-11-26 19:18:24 EST
Closing these bugs as CURRENTRELEASE, as all are now available in Red Hat Enterprise Linux 6.5 GA.
Comment 10 Laura Bailey 2013-11-26 19:23:22 EST
Closing CURRENTRELEASE since this is now available in RHEL 6.5 GA.

Note You need to log in before you can comment on or make changes to this bug.