Bug 1011744 - [abrt] list_add corruption. next->prev should be prev (ffff88003ccec060), but was (null). (next=ffff88003c589450).
[abrt] list_add corruption. next->prev should be prev (ffff88003ccec060), but...
Status: CLOSED DUPLICATE of bug 990761
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ce3ea603cd0b09fb523ca626c0a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-24 23:40 EDT by Craig Robson
Modified: 2013-09-25 13:20 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-25 13:20:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (40.64 KB, text/plain)
2013-09-24 23:40 EDT, Craig Robson
no flags Details

  None (edit)
Description Craig Robson 2013-09-24 23:40:52 EDT
Additional info:
reporter:       libreport-2.1.7
list_add corruption. next->prev should be prev (ffff88003ccec060), but was           (null). (next=ffff88003c589450).
Modules linked in: uinput fuse ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle bnep nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack bluetooth rfkill ebtable_filter ebtables ip6table_filter ip6_tables snd_hda_intel snd_hda_codec snd_hwdep joydev snd_seq snd_seq_device snd_pcm virtio_balloon serio_raw virtio_net microcode snd_page_alloc snd_timer snd soundcore i2c_piix4 mperf nfsd auth_rpcgss nfs_acl lockd sunrpc qxl drm_kms_helper ttm virtio_blk drm i2c_core ata_generic pata_acpi
CPU: 0 PID: 2044 Comm: kworker/u2:6 Not tainted 3.11.0-300.fc20.x86_64 #1
Hardware name: Bochs Bochs, BIOS Bochs 01/01/2011
Workqueue: events_unbound async_run_entry_fn
 0000000000000009 ffff880037a05b98 ffffffff81643b2b ffff880037a05be0
 ffff880037a05bd0 ffffffff810670dd ffff88003cb96450 ffff88003c589450
 ffff88003ccec060 0000000000000000 ffffffff81a3cfa9 ffff880037a05c30
Call Trace:
 [<ffffffff81643b2b>] dump_stack+0x45/0x56
 [<ffffffff810670dd>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106714c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff81310835>] __list_add+0x65/0xc0
 [<ffffffff815431dc>] netif_napi_add+0x5c/0xa0
 [<ffffffffa01968df>] init_vqs+0xff/0x480 [virtio_net]
 [<ffffffff8152c354>] ? raw_pci_write+0x24/0x50
 [<ffffffff81320c6a>] ? pci_bus_write_config_byte+0x5a/0x70
 [<ffffffffa0196c7d>] virtnet_restore+0x1d/0x100 [virtio_net]
 [<ffffffff8139e5c6>] virtio_pci_restore+0x66/0xa0
 [<ffffffff8132a734>] pci_pm_resume+0x64/0xb0
 [<ffffffff8132a6d0>] ? pci_pm_thaw+0x90/0x90
 [<ffffffff813f9e24>] dpm_run_callback+0x44/0x90
 [<ffffffff813f9f7e>] device_resume+0xce/0x1f0
 [<ffffffff813fa0bd>] async_resume+0x1d/0x50
 [<ffffffff8108f5d9>] async_run_entry_fn+0x39/0x120
 [<ffffffff81081055>] process_one_work+0x175/0x430
 [<ffffffff81081c7b>] worker_thread+0x11b/0x3a0
 [<ffffffff81081b60>] ? rescuer_thread+0x340/0x340
 [<ffffffff810885c0>] kthread+0xc0/0xd0
 [<ffffffff81088500>] ? insert_kthread_work+0x40/0x40
 [<ffffffff81652c2c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81088500>] ? insert_kthread_work+0x40/0x40

Potential duplicate: bug 990761
Comment 1 Craig Robson 2013-09-24 23:40:58 EDT
Created attachment 802552 [details]
File: dmesg
Comment 2 Josh Boyer 2013-09-25 13:20:32 EDT

*** This bug has been marked as a duplicate of bug 990761 ***

Note You need to log in before you can comment on or make changes to this bug.