Bug 1011745 - Error when creating content spec with validation issues
Error when creating content spec with validation issues
Status: CLOSED DUPLICATE of bug 1011751
Product: PressGang CCMS
Classification: Community
Component: CSProcessor (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-24 23:42 EDT by Matthew Casperson
Modified: 2014-08-04 18:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-25 02:43:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Casperson 2013-09-24 23:42:04 EDT
The following output was observed with spec 22451 revision 540022.

Wed Sep 25 13:37:22 EST 2013
CSProcessor client version: 1.0.3
Loading configuration from /home/pressgang/.config/csprocessor.ini
Connecting to PressGang server: http://topika.ecs.eng.bne.redhat.com:8080/pressgang-ccms/rest/

Attempting to download all the latest topics...
Starting first validation pass...
Starting second validation pass...
INFO:  The Content Specification is valid.

Starting to build...
Doing en-US Populate Database Pass
Doing Revisions Fixed URL Pass
Doing en-US First topic pass
	Processing 210 Topics
	First topic Pass 5% Done
	First topic Pass 10% Done
	First topic Pass 15% Done
	First topic Pass 20% Done
	First topic Pass 25% Done
	First topic Pass 30% Done
	First topic Pass 35% Done
	First topic Pass 40% Done
ERROR: Failed to convert the Topic Error template into a DOM document
Comment 1 Matthew Casperson 2013-09-25 02:43:58 EDT

*** This bug has been marked as a duplicate of bug 1011751 ***

Note You need to log in before you can comment on or make changes to this bug.