Bug 1011762 - [online_ui_319]The infographic on /how-it-works page overlaps on IPhone4S.
[online_ui_319]The infographic on /how-it-works page overlaps on IPhone4S.
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Jessica Forrester
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 01:50 EDT by Yujie Zhang
Modified: 2015-05-14 21:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-25 09:41:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Display on IPhone4S. (151.27 KB, image/png)
2013-09-25 01:50 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2013-09-25 01:50:43 EDT
Created attachment 802562 [details]
Display on IPhone4S.

Description of problem:

Checked the /how-it-works page on IPhone4S, found the infographic overlaps, details see in attachment please.

This issue only exists on IPhone4S, on ipad2, it is correct.

Version-Release number of selected component (if applicable):

devenv_3824

How reproducible:

always

Steps to Reproduce:
1.Check the /how-it-works page in IPhone4S
2.
3.

Actual results:

The display of /how-it-works page on IPhone4S overlaps, details see in attachment please.

Expected results:

The display of /how-it-works page should be displayed correctly on IPhone4S.

Additional info:
Comment 1 Jessica Forrester 2013-09-25 09:41:38 EDT
Checked the display on a phone and its working as intended, the infographic was only designed to shrink down to tablet sized displays and will overlap on a phone resolution.

Note You need to log in before you can comment on or make changes to this bug.