This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1011799 - httpie-0.7.2 is available
httpie-0.7.2 is available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: httpie (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ricky Elrod
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 03:28 EDT by Upstream Release Monitoring
Modified: 2014-05-11 23:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-11 23:17:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-09-25 03:28:28 EDT
Latest upstream release: 0.7.2
Current version/release in Fedora Rawhide: 0.6.0-5.fc20
URL: https://pypi.python.org/packages/source/h/httpie/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Fedora Update System 2013-09-28 19:22:30 EDT
httpie-0.7.2-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/httpie-0.7.2-1.fc19
Comment 2 Fedora Update System 2013-09-28 19:46:49 EDT
httpie-0.7.2-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/httpie-0.7.2-1.fc18
Comment 3 Fedora Update System 2013-09-28 20:09:55 EDT
httpie-0.7.2-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/httpie-0.7.2-1.el6
Comment 4 Fedora Update System 2013-09-29 14:19:38 EDT
Package httpie-0.7.2-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing httpie-0.7.2-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-11717/httpie-0.7.2-1.el6
then log in and leave karma (feedback).
Comment 5 Ralph Bean 2013-10-09 09:18:18 EDT
It looks like httpie-0.7.2 requires python-requests-2.0.0 or later.

This is problematic because we only have that version of requests in rawhide at this point.
Comment 6 Ricky Elrod 2013-10-09 20:36:42 EDT
I have a patch to make it look for older python-requests (it doesn't appear to actually /need/ 2.0.0 to work.) I will push this to testing hopefully tomorrow. I'm a bit behind on my package maintenance, planning on fully catching up this weekend. School keeps me too busy. :(

Thanks for letting me know.

Note You need to log in before you can comment on or make changes to this bug.