This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1011844 - xorg-x11-drv-savage-2.3.7 is available
xorg-x11-drv-savage-2.3.7 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-savage (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 04:48 EDT by Upstream Release Monitoring
Modified: 2014-02-18 08:34 EST (History)
2 users (show)

See Also:
Fixed In Version: xorg-x11-drv-savage-2.3.7-1.fc20
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-18 08:34:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-09-25 04:48:35 EDT
Latest upstream release: 2.3.7
Current version/release in Fedora Rawhide: 2.3.6-9.fc20
URL: http://xorg.freedesktop.org/archive/individual/driver/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Erik Streb del Toro 2013-12-05 08:48:46 EST
Oh yes, please update this package, because it will resolve bug 804362 which is still present in Fedora 20 (beta).
Comment 2 Erik Streb del Toro 2013-12-05 09:13:20 EST
Again more information: The package seems orphaned for F21+ as of this post on the mailinglist: https://lists.fedoraproject.org/pipermail/devel/2013-August/188429.html

To sad. But maybe for F20 it’s not to late.
Comment 3 Fedora Update System 2013-12-05 11:04:42 EST
xorg-x11-drv-savage-2.3.7-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/xorg-x11-drv-savage-2.3.7-1.fc20
Comment 4 Fedora Update System 2013-12-05 16:29:06 EST
Package xorg-x11-drv-savage-2.3.7-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing xorg-x11-drv-savage-2.3.7-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-22829/xorg-x11-drv-savage-2.3.7-1.fc20
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2014-02-18 08:34:43 EST
xorg-x11-drv-savage-2.3.7-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.