Bug 1011884 - Document how users can select the locale of their choice for all supported containers
Document how users can select the locale of their choice for all supported co...
Status: CLOSED CANTFIX
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ER5
: ---
Assigned To: Kanchan Desai
Marek Baluch
Vikram Goyal
:
Depends On: 1002303
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 06:29 EDT by Rajesh Rajasekaran
Modified: 2014-01-19 20:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1002303
Environment:
Last Closed: 2013-12-03 01:56:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Vikram Goyal 2013-12-03 01:56:07 EST
Deferring this bug as it looks like implementation of the locale and language selection for Business Central has been postponed till next release.

Information provided in [1] only works for Dashbuilder and this will be documented.

[1] https://github.com/droolsjbpm/jbpm-dashboard/tree/master/jbpm-dashboard-distributions/src/main/jbossas7#languages-supported

Note You need to log in before you can comment on or make changes to this bug.