Bug 1011895 - Boot is canceled and stopped
Boot is canceled and stopped
Status: CLOSED DUPLICATE of bug 983688
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 06:58 EDT by pavlik.horak
Modified: 2013-09-27 08:30 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-27 08:30:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (241.84 KB, application/gzip)
2013-09-25 06:58 EDT, pavlik.horak
no flags Details

  None (edit)
Description pavlik.horak 2013-09-25 06:58:37 EDT
Created attachment 802733 [details]
/var/log/messages

Description of problem:
When I try to boot into Fedora 19 then system is freed an I have to open another console and reboot again. Second time reboot is successful.

Version-Release number of selected component (if applicable): Fedora 19


How reproducible:


Steps to Reproduce:
1. Choose in Grub selection Fedora 19
2. After some time system is freed - stopped and nothing is possible to do, only reboot of whole system is needed
See attage message log

Actual results: I have to boot into Fedora on second time always


Expected results:
Booting into system without problem

Additional info:
Comment 1 Michal Schmidt 2013-09-26 10:01:34 EDT
I'm not sure what exactly you mean by "system is freed".
In the log I see the activation of polkit timed out. Please check whether your problem is related to bug 983688 by moving /var/log/journal away:
  mv /var/log/journal /var/log/journal.backup
Comment 2 pavlik.horak 2013-09-26 11:54:37 EDT
Maybe my English is confusing for You :-) better word is "frozen".
It seems to me, problem is away, when I moved /var/log/journal.

I was not waiting so long as a user in bug 983688. Maybe It was the same problem.
Thanks for Your help. You can close thig bug.
Pavel Horak
Comment 3 Michal Schmidt 2013-09-27 08:30:21 EDT

*** This bug has been marked as a duplicate of bug 983688 ***

Note You need to log in before you can comment on or make changes to this bug.