Bug 1011965 - Only first page of pdf documents printed - HP Officejet 6500
Only first page of pdf documents printed - HP Officejet 6500
Status: CLOSED DUPLICATE of bug 1008166
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
19
i386 Linux
unspecified Severity high
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 09:06 EDT by Jaco
Modified: 2013-09-25 09:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-25 09:22:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
troubleshoot file (12.58 MB, text/plain)
2013-09-25 09:06 EDT, Jaco
no flags Details

  None (edit)
Description Jaco 2013-09-25 09:06:07 EDT
Created attachment 802846 [details]
troubleshoot file

Description of problem:


Version-Release number of selected component (if applicable):
Linux version 3.9.9-302.fc19.i686.PAE
CUPS 1.6.3-4
Printer driver: HP Officejet 6500 e709a, hpcups 3.13.9

How reproducible:
Every time on all PDF documents, but never for text, html, or other documents.

Steps to Reproduce:
1. Open document in Adobe Reader 9
2. Select >File >Print

Actual results:
Only fist page prints.  

Expected results:
Printing of complete pdf document.


Additional info:
log file attached.
Comment 1 Tim Waugh 2013-09-25 09:22:29 EDT
Looks like it might be a duplicate of bug #1008166.

*** This bug has been marked as a duplicate of bug 1008166 ***

Note You need to log in before you can comment on or make changes to this bug.