This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1011978 - Translation update request
Translation update request
Status: CLOSED DUPLICATE of bug 1269643
Product: Fedora
Classification: Fedora
Component: usermode (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 09:36 EDT by Yuri Chornoivan
Modified: 2016-04-16 12:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-16 12:00:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yuri Chornoivan 2013-09-25 09:36:01 EDT
Description of problem: The last release of usermode was more than year ago. Since than many translations was revised and added. But they are not used by downstreams, see https://bugs.mageia.org/show_bug.cgi?id=10074


Version-Release number of selected component (if applicable): code repo


How reproducible: always


Steps to Reproduce: Open authentication dialog in Slovenian

Actual results: English string


Expected results: Translated string


Additional info: Thanks for updating the translations from Transifex and releasing new version of usermode.
Comment 1 Jaroslav Reznik 2015-03-03 10:06:21 EST
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22
Comment 2 Piotr Drąg 2016-04-16 12:00:13 EDT

*** This bug has been marked as a duplicate of bug 1269643 ***

Note You need to log in before you can comment on or make changes to this bug.