Bug 1012010 - New version request
New version request
Status: CLOSED DUPLICATE of bug 700770
Product: Fedora
Classification: Fedora
Component: tcllib (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Dmitrij S. Kryzhevich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 10:37 EDT by Christopher Meng
Modified: 2013-09-26 00:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-26 00:04:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-09-25 10:37:57 EDT
It has been years since you stopped maintaining it.

Please update to 1.15 soon.

http://sourceforge.net/projects/tcllib/files/tcllib/1.15/

-------

Also please cleanup the spec to catch up with modern era.

1. %define --> %global

2. Remove BuildRoot tag.

3. Remove rm -rf $RPM_BUILD_ROOT in %install

4. Remove whole %clean section.

5. Remove %defattr(-,root,root,-)

6. Should use macro in source0

Source0: http://downloads.sourceforge.net/tcllib/%{name}-%{version}.tar.gz
Comment 1 Dmitrij S. Kryzhevich 2013-09-26 00:04:51 EDT
I know that. Sorry, it is on my list to do but some time later. Anyway, thanks.

*** This bug has been marked as a duplicate of bug 700770 ***

Note You need to log in before you can comment on or make changes to this bug.