Bug 1012119 - RHEL 5 VM hangs on startup without emulate_invalid_guest=0
RHEL 5 VM hangs on startup without emulate_invalid_guest=0
Status: CLOSED DUPLICATE of bug 967652
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-09-25 14:35 EDT by Casey Dahlin
Modified: 2014-06-18 04:47 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-11-17 14:18:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Casey Dahlin 2013-09-25 14:35:03 EDT
I had my RHEL 5 guest hang on boot before nash. Attempting to reinstall also hung after LILO on a black screen with a blinking cursor. Re-inserting kvm_intel with emulate_invalid_guest_state fixed this.
Comment 1 Cole Robinson 2013-10-31 16:44:00 EDT
Can you try kernel-3.12 from rawhide on the host?

Also please provide:

sudo virsh dumpxml $vmname (if using libvirt)
Comment 2 Cole Robinson 2013-11-17 14:18:36 EST
There's a kernel (kvm) bug tracking similar issues, which claims that 3.13 should be all fixed here (which is in rawhide). Duping to that

*** This bug has been marked as a duplicate of bug 967652 ***

Note You need to log in before you can comment on or make changes to this bug.